Installing Radix with Drush Version 10.x

Nov
2020
02
Installing radix with composer and creating a new subtheme via the drush terminal is kind of messy. There are various posts about different versions of radix combined with specific version of the components module and a patch that needs to be applied in order for the radix drush alias command to be available through drush. What i found to be the easiest way to install a new fresh radix theme with components module was to uninstall radix and the components module that comes with the default command
composer require drupal/radix
and replaced it with the old mighty dev version of it
composer require drupal/radix:4.x-dev
After that i can easily create a new radix subtheme like this
vendor/bin/drush --include="web/themes/contrib/radix" radix:create MySubTheme
Cats: 
this is an arrow pointing back to the top of the page